Subwooferbau für Dummies

Benutzeravatar
gusi
Beiträge: 1116
Registriert: Donnerstag 19. Mai 2011, 19:06
Wohnort: Linz/Österreich

Subwooferbau für Dummies

Beitrag von gusi » Dienstag 5. Januar 2016, 20:21

Hallöchen!

Ich will hier mal meine Erfahrungen niederschreiben, die ich im Zusammenhang mit dem Subwooferbau gemacht habe. Ich denke, das könnte dem einen oder anderen User helfen, weniger Fehler als ich zu machen. Deshalb richtet sich das alles auch an den geneigten Anfänger, der vielleicht genauso naiv wie ich an die Sache rangehen will: "so ein Subwoofer ist ja nur eine Holzkiste mit 'nem Loch drin, das ist einfach, das kann ich auch. Alles kein Problem" :)!

Ich selbst betrachte mich weder als Profi auf diesem Gebiet, noch fühle ich mich als Anfänger. Ich denke, ich bin sowas wie der Einäugige unter den Blinden :). Deshalb betrachte ich diesen Thread hier auch als Diskussionsthread. Also diskutiert fleißig mit und macht mich ruhig auf meine Fehler aufmerksam. Ich will ja dazulernen :) .

Ciao,
Christian.

Kapitel 1: Wie alles begann

Vor einigen Jahren als ich in meine neuen Wohnung eingezogen bin, wollte ich mir ein Heimkino einrichten. Ich hatte schon einen Subwoofer, der in meiner früheren Wohnung ordentlich Druck gemacht hat, nur in der neuen Wohnung kam nix mehr raus. Kein Druck. Nada. Nix. Ich vermutete, das lag daran, dass der neue Raum doppelt so groß war und mein Subwoofer mit dieser Größe nicht mehr mithalten konnte. Also musste ein neuer Subwoofer her.

Durch Lesen von vielen Forenbeiträgen bin ich über das Thema "Bafflewall" gestolpert. Dieses Konzept hat mich so fasziniert, dass ich unbedingt so eine BW bauen wollte. Ich hab damals auch das DBA Konzept entdeckt und auch das wollte ich umsetzen. Somit waren meine Ziele klar: eine Bafflewall soll es werden und ich will 4 Subwoofer vorne und 4 hinten einsetzen. Doch zunächst sollten nur zwei Subwoofer vorne realisiert werden. Der Rest sollte dann von Zeit zu Zeit dazukommen.

Die Frage, die ich mir dann stellte war: welches Chassis soll es denn werden? Ich hab wieder viele Threads gelesen und einer hat mir damals besonders gut gefallen. Der Schreiberling hatte eine Bafflewall mit 4 Subwoofern im Einsatz. Yeah :thumbsup: ! Er hat damals irgendwelche Monacor Subwoofer Chassis verwendet. Da mir sein Konzept gut gefallen hat, hab ich mich mal bei Monacor umgesehen, was die so an Chassis anbieten. Die Subwoofer aus dem Thread wollte ich nicht nachbauen, da diese für meinen Raum zu groß waren (Volumen der Boxen). Monacor war auch deshalb meine erste Wahl, weil ich keine Ahnung hatte, was gute und was weniger gute Chassis sind, bzw. welche Firmen gute oder weniger gute Chassis herstellen. Die Auswahl ist da einfach zu groß und für einen Dummy wie ich es war, war und ist sie unüberschaubar. Und da in diesem Thread von Monacor Chassis geredet wurde und der User dort sehr zufrieden damit war, war für mich klar: ein Monacor muss es werden.

Ich hab bei Monacor viele Chassis gefunden und eines hat mir gut gefallen: der SPH-250KE. Der hat eine Resonanzfrequenz von 23 Hz und eine Dauerbelastbarkeit von 100 Watt. Na das klingt ja toll! Damals hab ich noch nicht viel Ahnung von der Bedeutung der TSP (Thiele Small Parameter) der Chassis gehabt. Die Auswahl hab ich deshalb getroffen, weil mir das Chassis optisch gut gefallen hat(!) und die Resonanzfrequenz von 23 Hz nach "der kann tief spielen" geklungen hat. Und 100 Watt klingt doch auch ordentlich :rock:, oder?

Also hab ich mir so einen SPH-250KE besorgt, das WinISD runtergeladen (natürlich die Alpha Version, weil die andere angeblich Fehler hat) und dann hab ich mal angefangen zu simulieren.

Fortsetzung folgt!

[Edit] Tippfehler ausgebessert
Zuletzt geändert von gusi am Mittwoch 6. Januar 2016, 18:08, insgesamt 1-mal geändert.

Benutzeravatar
flinke flasche
Beiträge: 3289
Registriert: Montag 16. Dezember 2013, 17:07
Wohnort: Laupheim
Kontaktdaten:

Re: Subwooferbau für Dummies

Beitrag von flinke flasche » Dienstag 5. Januar 2016, 20:56

Super :thumbsup:
mal gespannt wie es weitergeht.
Grüße
Tobias


Mein Heimkino - Kammer 1

Ralph_1407
Beiträge: 131
Registriert: Donnerstag 25. April 2013, 10:49

Re: Subwooferbau für Dummies

Beitrag von Ralph_1407 » Dienstag 5. Januar 2016, 22:51

Da bin ich auch gespannt. Ist auf jeden Fall mal abonniert.

Benutzeravatar
gusi
Beiträge: 1116
Registriert: Donnerstag 19. Mai 2011, 19:06
Wohnort: Linz/Österreich

Re: Subwooferbau für Dummies

Beitrag von gusi » Mittwoch 6. Januar 2016, 13:08

Hallöchen!

Es geht weiter mit

Kapitel 2: Mein erster Subwoofer ...
... oder: wieviele Fehler kann man eigentlich bei einer einfachen Holzkiste mit 'nem Loch drin machen??

Nachdem ich WinISD gestartet habe, hab ich mal festgestellt, dass dieses Programm den SPH-250KE nicht kannte. Also musste ich die Chassisdaten (TSPs) selbst eingeben. Die Anleitung dazu lag nur in Englisch vor aber es war für mich nicht schwer zu verstehen, was zu machen ist. Nach ein paar Versuchen hatte ich es dann geschafft und konnte meinen ersten Subwoofer simulieren:
sph250.png
Zunächst war ich mal enttäuscht, weil der gar nicht so weit runter spielen kann, wie die Resonanzfrequenz von 23 Hz suggeriert hat. Tief geht nur, wenn die Kiste größer wird, aber ich wollte nicht die ganze Wand mit einem einzigen Subwoofer verstellen. Also hab ich mich mit einem 100 Liter Entwurf zufrieden gegeben. Wenn man das Gehäuse noch mit Watte oder anderen geeigneten Materialien vollstopft (von Ikea gibt es da angeblich ein praktisches Kissen), dann kann man ungefähr 15 bis 20 % Volumen einsparen - habe ich zumindest wo gelesen. Deshalb ist es bei mir dann auch ein 84 Liter Gehäuse geworden.

Die Simulation dieses Subwoofers zeigt auf, dass die Maximallautstärke 99 dB sein wird. Ich dachte damals, das ist nicht so schlimm, ich hab ja Nachbarn und kann deshalb eh nicht so laut aufdrehen und Discopegel brauch ich aus diesem Grund auch nicht.

Ich hab dann auch gleich das notwendige Material (MDF, 22 mm) besorgt, meinen Hobbytischler aktiviert und zusammen haben wir dann die beiden Subwoofer zusammengezimmert. Naja, zunächst mal nur einen, weil wenn der nicht funktioniert, dann ist nur ein Gehäuse Schrott.

Ich weiß nicht, ob Ihr euch das vorstellen könnt, wie meine Gefühle waren, als ich das Gehäuse bei mir zu Hause mit dem SPH-250 verheiratet habe und zum ersten Mal an den Verstärker angeschlossen habe. Ich war hin- und hergerissen. Der Subwoofer hat tatsächlich tiefe Töne ausgespuckt :rock: Yeahhh!!! Ich hab dann auch gleich mal ein paar CDs durchgehört. Wow, hat sich gut angehört => ich hab das 2. Gehäuse in Auftrag gegeben.

Was ich damals nicht wußte: einen Subwoofer in die Raumecken zu stellen regt alle Raummoden stark an, sprich es rappelt ordentlich, und wie ich bei ein paar lauteren Musikstücken hören konnte, haben die Gläser im Küchenschrank auch enthusiastisch mitgetanzt :clap: . Aber davon dann eine Beurteilung abzuleiten ist nicht so optimal. Klar hab ich ihn damals auch mit REW gemessen, und der Frequenzgang hat ziemlich gut ausgesehen. Leider hab ich diese Messung nicht mehr, sonst hätte ich sie hier gerne mal angehängt. Aber wie gesagt: einen Subwoofer in die Raumecke zu stellen und dort dann zu messen um seine Güte zu beurteilen ist nicht ganz so ideal :) .

Zu dieser Zeit hat mich nur ein kontinuierliches Brummen gestört, das aus dem Subwoofer gekommen ist. Es war nicht laut, aber laut genug um in ruhigen Szenen zu nerven. Ich hab dann im Internet nach möglichen Ursachen gesucht und konnte alle ausschließen. Allein wenn ich den Subwoofer an den Verstärker angehängt habe, hat das bereits ein Brummen verursacht.

Irgendwo hab ich damals gelesen, dass das ein bekanntes Problem des von mir verwendeten Verstärkers, einem Reckhorn A-300 war. Das Teil hatte zwar viele Einstellmöglichkeiten und es gab sogar die Möglichkeit einen Subsonic Filter (oder Highpass Filter) zu setzen. Das war für mich auch wichtig, weil ich ja verhindern wollte, dass zu tiefe Töne ein Anschlagen des Chassis erzeugen - sprich ich wollte den Subwoofer schützen. Und eine Kombination von z.B. DCX plus t.amp war deutlich teurer als der Reckhorn. Naja, der Reckhorn ging zurück und der t.amp S-150 zog ein. Eine teure DCX wollte ich mir damals nicht kaufen und so wurde es nur ein FBQ2496. Das Teil hatte den Vorteil, dass REW die Parametric EQs direkt programmieren konnte. D.h. man hat dem REW einen gewünschten Frequenzverlauf vorgegeben und aufgrund einer Messung hat REW dann die notwendigen EQ Settings berechnet um den Frequenzverlauf zu erzielen. Man könnte auch dazu sagen, dass REW hier die gleiche Aufgabe wie andere Einmesssysteme wie z.B. Audyssey übernimmt. Für mich war das ein überzeugendes Argument.

So ausgerüstet hab ich mir schließlich mein Kino aufgebaut und war sehr zufrieden. Bis ... naja bis dann ein Freund kam um sich das ganze mal anzusehen. Der war enttäuscht. Er meinte, ich hab soviel Zeit und Geld investiert und das Ergebnis ist: kein Bass. Bei Musikstücken wie z.B. Maid of Orleans (OMD) kickt nix, da ist nix zu fühlen. Er meinte, seine billige Stereoanlage zu Haus bringt da mehr Druck zusammen.

Das war der Punkt wo ich angefangen habe zu experimentieren. Ich bin viele Einstellungen durchgegangen, hab vieles ausprobiert auch immer wieder Vergleichsmessungen gemacht, aber geändert hat sich nicht viel. Manchmal hatte ich das Gefühl, es war besser, aber nach ein paar Tagen/Wochen mit so einer Einstellung fehlte mir trotzdem Bass. Den Höhepunkt meiner Krise erlebte ich, als ich die neue Star Trek BR ausgepackt und eingelegt habe. Die Szene: die USS Kelvin wird von Nero's Narada zusammengeschossen und der Captain der Kelvin zur Kapitulation aufgefordert. Er soll mit einem Shuttle zur Narada rüberfliegen. Das tut dieser auch und als das Shuttle in der Narada aufsetzt, wurde der satte "Rumms" des aufsetzenden Shuttles von einem häßlichen und lauten "Tock" begleitet :axe: .

Ich hab mir diese Szene immer wieder und wieder angesehen, das "Tock" war immer da. Woher kommt es? Ich hab alles verdächtigt. Ich hab Kabel getauscht, ich hab den S.150 durch einen anderen Verstärker, einem alten Sony, ersetzt. Ich hab Einstellungen im AV Receiver geändert, ich hab auch mal testweise einen anderen Player verwendet. Und ja, ich hab auch eine andere Star Trek BD probiert. Es hat nix geholfen. Das Tock war immer da. Nur wenn ich die Lautstärke reduziert habe, war es weg. Aber so leise den Film zu gucken war keine Lösung. Immerhin hab ich meinen TV lauter betrieben als damals das Kino um das "Tock" nicht zu hören.

Es hat damals auch geholfen Audyssey zu deaktivieren. Das häßliche "Tock" war weg aber damit war auch die Basswiedergabe so gut wie weg. Aber es gab in diesem Film noch ein paar andere Szenen, wo das "Tock" trotzdem noch da war. Ich war damals echt verzweifelt. Meine Hilferufe in einem Forum wurden erhört, ich bekam auch viele gute Ratschläge, aber geändert haben die auch nix :no: .

Auch Christian (audiohobbit) war mal bei mir zu Besuch und hat mit seinem Equipment bei mir alles durchgemessen. Sein Ergebnis: es passt eigentlich alles, nur Bass ist nicht wirklich da. Er würde mir raten, den SPH wegzuwerfen und einen anderen Treiber zu verwenden :wall: ... Ihm ist damals auch aufgefallen, dass der S-150 laufend clippt. Zwar nicht lange, immer nur ganz kurz, die Clipping LED ist nur für einen Bruchteil einer Sekunde angegangen und war gleich wieder aus. Man musste da schon genau drauf schauen um das zu bemerken. Und manchmal war das Clippen synchron mit dem "Tock".

Christian hat mir dann später den AW-3000 empfohlen, weil der in meinem Gehäuse gut spielen würde. Das würde mir es auch ersparen, die Gehäuse verschrotten zu müssen. Vom Durchmesser her ist der AW-3000 zwar größer als der SPH-250KE, aber für meinen Hobbytischler war das kein Problem.

Würde der AW-3000 die Lösung sein? Und wenn ja, warum? Was war das eigentliche Problem? Und wieviele Fehler hab ich eigentlich wirklich gemacht?

Wir werden sehen, die Auflösung naht ...

Fortsetzung folgt.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
flinke flasche
Beiträge: 3289
Registriert: Montag 16. Dezember 2013, 17:07
Wohnort: Laupheim
Kontaktdaten:

Re: Subwooferbau für Dummies

Beitrag von flinke flasche » Mittwoch 6. Januar 2016, 13:57

Ich hasse Cliffhanger, bitte weiter. :popcorn:
Bin gespannt. :thumbsup:
Grüße
Tobias


Mein Heimkino - Kammer 1

Benutzeravatar
Bölling
Beiträge: 402
Registriert: Montag 6. April 2015, 18:22
Wohnort: Münster

Re: Subwooferbau für Dummies

Beitrag von Bölling » Mittwoch 6. Januar 2016, 14:06

Bin gespannt wie ein Flitzebogen, ich als Vollblut-Newbie kann hier nur lernen :thumbsup:
Grüße

Benutzeravatar
wolfmunich
Beiträge: 7408
Registriert: Montag 10. Januar 2011, 15:58
Wohnort: Münchner Norden

Re: Subwooferbau für Dummies

Beitrag von wolfmunich » Mittwoch 6. Januar 2016, 14:18

Sehr schöner Erzählstil, hättest Buchautor werden sollen. :wink:

Kann mir schon denken auf was es hinausläuft. :grin:
Gruß

Wolfgang

Member of H C M - Abteilung "Bei mir gibt`s nix von der Stange" - CEO von HCM-TV

Ralph_1407
Beiträge: 131
Registriert: Donnerstag 25. April 2013, 10:49

Re: Subwooferbau für Dummies

Beitrag von Ralph_1407 » Mittwoch 6. Januar 2016, 15:10

wolfmunich hat geschrieben:Sehr schöner Erzählstil, hättest Buchautor werden sollen. :wink:

Kann mir schon denken auf was es hinausläuft. :grin:
Oh Mann Wolfgang :grin:
Und ich sitze wieder im dunkeln und hab keine Ahnung :hmmm: :hmmm:

Also schreib weiter und spann uns hier nicht so auf die Folter :thumbsup:

Benutzeravatar
gusi
Beiträge: 1116
Registriert: Donnerstag 19. Mai 2011, 19:06
Wohnort: Linz/Österreich

Re: Subwooferbau für Dummies

Beitrag von gusi » Mittwoch 6. Januar 2016, 16:30

wolfmunich hat geschrieben:Sehr schöner Erzählstil, hättest Buchautor werden sollen. :wink:
Danke für die :flowers: ... vielleicht schreib ich wirklich mal ein Buch :lol:
wolfmunich hat geschrieben:Kann mir schon denken auf was es hinausläuft. :grin:
Wirklich? Ich hoffe, ich hab bisher noch nicht zu viel verraten :grin:
Ralph_1407 hat geschrieben:Also schreib weiter und spann uns hier nicht so auf die Folter :thumbsup:
Mal sehen, vielleicht finde ich später noch ein paar Minuten für die nächste Folge ...

Benutzeravatar
gusi
Beiträge: 1116
Registriert: Donnerstag 19. Mai 2011, 19:06
Wohnort: Linz/Österreich

Re: Subwooferbau für Dummies

Beitrag von gusi » Mittwoch 6. Januar 2016, 18:06

Kapitel 3: Mein erster Subwoofer - zweiter Versuch

Meine Hoffnung lag nun in der Lösung, mein bestehendes Subwoofer Gehäuse umzubauen und den SPH-250KE durch den AW-3000 zu ersetzen. Der AW-3000 ist aber besser für ein BR Gehäuse geeignet und mein Gehäuse war geschlossen. Christian meinte, das würde schon gehen. Also hab ich ihm vertraut und den Versuch gewagt.

Der erste Versuch war vielversprechend. Gleich nach dem Einschalten und dem Abspielen der ersten Musik-Tracks hatte ich ein Grinsen im Gesicht. Da war Bass ... viiiiel mehr Bass als beim SPH-250KE. Ich hab lauter aufgedreht und da war plötzlich noch mehr Bass! Der Grinser wurde immer breiter :grin: . Jetzt war es Zeit für den Härtetest: Star Trek, Landung des Shuttles in der Narada. Vorsichtshalber hab ich diese Szene zuerst nur leise abgespielt. Das satte "Rumms" war da, aber das "Tock" hat gefehlt. Yeah! Lauter! Gleiche Szene nochmal. Kein Tock! Noch lauter! Und noch immer kein Tock! Gewonnen!!! :bassdscho:

Ein paar Tage später hab ich alles neu eingemessen. Mein Onkyo war ja noch auf die SPH-250KE eingestellt. Und das mußte ich ändern. Danach wieder Testszenen, alles wunderbar und kein(!) "Tock" mehr. Jetzt war ich mir sicher, jetzt hatte ich gewonnen. Es blieben nur noch zwei Rätsel offen: woher kommt das Clipping und klingen die Subs besser, wenn ich ein BR Gehäuse hätte?

Irgendwann hab ich mich dann durchgerungen, eines der beiden Subwoofer Gehäuse auf BR umzubauen. Dazu hab ich mit WinISD alles simuliert und bin schließlich bei einem BR Kanal gelandet, der 50 cm lang war und eine Querschnittsfläche von 115 cm² hatte. Dazu hab ich drei Löcher in die Seitenwand des Gehäuses geschnitten. Jedes mit 7 cm Durchmesser. In jedem Loch hab ich ein passendes Abflußrohr versenkt. Fertig war die BR Box. Jetzt musste sie sich im Test beweisen.

Ich mach es kurz: es war wundervoll! Noch mehr Bass, Yeah!! Also hab ich das zweite Gehäuse auch umgebaut, alles neu eingemessen, wieder Testszenen abgespielt und wieder 'nen Dauergrinser aufgesetzt. Ich war am Ziel!

Ein paar Tage später hatte ich ein paar Freunde zu einem Filmnachmittag eingeladen. Es ist perfekt abgelaufen. Nach dem Film haben wir uns noch ein paar Musikstücke angehört und ein paar Trailer angesehen und es war - wie soll ich sagen - einfach perfekt! Auch bei größeren Lautstärken hat alles gepaßt. Das erste Mal in meinem Heimkinoleben war ich zufrieden! Ich war wirklich am Ziel!

Es war fast wie im Märchen! Und sie lebten glücklich und zufrieden bis zum ... "Tock"! Da war es wieder. Mist. :wacko: Bei einem der letzten Szenen, die wir uns angesehen haben, hat der AW-3000 deutlich hörbar angeschlagen.

Fortsetzung folgt!
flinke flasche hat geschrieben:Ich hasse Cliffhanger, bitte weiter. :popcorn:
Ich auch :grin:

Benutzeravatar
SchaffiS3
Beiträge: 563
Registriert: Dienstag 21. Oktober 2014, 12:31

Re: Subwooferbau für Dummies

Beitrag von SchaffiS3 » Mittwoch 6. Januar 2016, 18:39

Wo bleibt Kapitel 4, ist doch schon wieder eine halbe Stunde vergangen :coffee:
Beste Grüße,

Christian

Mein Heimkino: V.I.P Lounge

Benutzeravatar
flinke flasche
Beiträge: 3289
Registriert: Montag 16. Dezember 2013, 17:07
Wohnort: Laupheim
Kontaktdaten:

Re: Subwooferbau für Dummies

Beitrag von flinke flasche » Mittwoch 6. Januar 2016, 19:06

los weiter.
Kann mir aber denken was kommt. :clap:
Grüße
Tobias


Mein Heimkino - Kammer 1

Benutzeravatar
gusi
Beiträge: 1116
Registriert: Donnerstag 19. Mai 2011, 19:06
Wohnort: Linz/Österreich

Re: Subwooferbau für Dummies

Beitrag von gusi » Mittwoch 6. Januar 2016, 19:20

SchaffiS3 hat geschrieben:Wo bleibt Kapitel 4, ist doch schon wieder eine halbe Stunde vergangen :coffee:
Geduld mein junger Padawan, Geduld ...
flinke flasche hat geschrieben:los weiter.
Kann mir aber denken was kommt. :clap:
Ja? Wirklich? Was glaubst Du? Hast Du schon eine Idee davon, was da falsch gelaufen ist bei mir?

Benutzeravatar
flinke flasche
Beiträge: 3289
Registriert: Montag 16. Dezember 2013, 17:07
Wohnort: Laupheim
Kontaktdaten:

Re: Subwooferbau für Dummies

Beitrag von flinke flasche » Mittwoch 6. Januar 2016, 19:25

Denke es liegt am highpass Filter.
Grüße
Tobias


Mein Heimkino - Kammer 1

Benutzeravatar
gusi
Beiträge: 1116
Registriert: Donnerstag 19. Mai 2011, 19:06
Wohnort: Linz/Österreich

Re: Subwooferbau für Dummies

Beitrag von gusi » Mittwoch 6. Januar 2016, 19:39

flinke flasche hat geschrieben:Denke es liegt am highpass Filter.
Was bringt Dich auf diese Idee? Und was ist da falsch?

Benutzeravatar
flinke flasche
Beiträge: 3289
Registriert: Montag 16. Dezember 2013, 17:07
Wohnort: Laupheim
Kontaktdaten:

Re: Subwooferbau für Dummies

Beitrag von flinke flasche » Mittwoch 6. Januar 2016, 20:09

gusi hat geschrieben:
flinke flasche hat geschrieben:Denke es liegt am highpass Filter.
Was bringt Dich auf diese Idee? Und was ist da falsch?

Denke das Chassis schlägt zu weit aus, deshalb das "Tock"
Grüße
Tobias


Mein Heimkino - Kammer 1

Benutzeravatar
gusi
Beiträge: 1116
Registriert: Donnerstag 19. Mai 2011, 19:06
Wohnort: Linz/Österreich

Re: Subwooferbau für Dummies

Beitrag von gusi » Mittwoch 6. Januar 2016, 20:36

flinke flasche hat geschrieben:
gusi hat geschrieben:
flinke flasche hat geschrieben:Denke es liegt am highpass Filter.
Was bringt Dich auf diese Idee? Und was ist da falsch?
Denke das Chassis schlägt zu weit aus, deshalb das "Tock"
Du bist auf der richtigen Spur. Das "Tock" kommt bzw. kam tatsächlich vom Anschlagen des Chassis. Nur der Highpass Filter ist bzw. war nicht der Grund dafür. Natürlich könnte man den Highpass so hoch setzen, dass das Chassis nicht mehr anschlägt, aber damit verschenkt man auch viel Bass/Spaß.

Benutzeravatar
flinke flasche
Beiträge: 3289
Registriert: Montag 16. Dezember 2013, 17:07
Wohnort: Laupheim
Kontaktdaten:

Re: Subwooferbau für Dummies

Beitrag von flinke flasche » Mittwoch 6. Januar 2016, 20:39

Dann bin ich gespannt wie es weiter geht.
Möchte dazu lernen :thumbsup:
Grüße
Tobias


Mein Heimkino - Kammer 1

Benutzeravatar
wolfmunich
Beiträge: 7408
Registriert: Montag 10. Januar 2011, 15:58
Wohnort: Münchner Norden

Re: Subwooferbau für Dummies

Beitrag von wolfmunich » Mittwoch 6. Januar 2016, 20:42

Das Anschlagen ist nur durch herabsetzen des Pegels zu verhindern oder durch Vervielfältigung der Membranfläche sprich für den Pegel ohne Anschlagen des Chassis sind mehrere Subs dieser Baureihe nötig.
Gruß

Wolfgang

Member of H C M - Abteilung "Bei mir gibt`s nix von der Stange" - CEO von HCM-TV

Benutzeravatar
gusi
Beiträge: 1116
Registriert: Donnerstag 19. Mai 2011, 19:06
Wohnort: Linz/Österreich

Re: Subwooferbau für Dummies

Beitrag von gusi » Mittwoch 6. Januar 2016, 21:10

wolfmunich hat geschrieben:Das Anschlagen ist nur durch herabsetzen des Pegels zu verhindern oder durch Vervielfältigung der Membranfläche sprich für den Pegel ohne Anschlagen des Chassis sind mehrere Subs dieser Baureihe nötig.
Um einen berühmten Österreicher zu zitieren: "ja das stiiiiimt" ... zumindest allgemein, aber auch in meinem Fall?

Antworten