Subwoofer DBA funktioniert nicht

Antworten
JonasM
Beiträge: 9
Registriert: Montag 10. Februar 2020, 16:16

Subwoofer DBA funktioniert nicht

Beitrag von JonasM » Sonntag 22. März 2020, 22:46

Ich bin am Versuch mein SBA (6x Mivoc AW3000) in der Front (Raum 5.30m lang) durch ein DBA aufzurüsten. In der Rückwand habe ich jetzt mal 2xMivoc AW3000 installiert. (ich weiß es müssten theoretisch auch 6 Stück an die Rückwand, es müsste aber mit 2 auch funktionieren wenn ich dementsprechend die Pegel hinten erhöhe).

Zu meinem Problem:
1. Wenn ich die hinteren Subs invertier und das Delay auf die Raumlänge anpass (4.7 Meter) habe ich eine ganz schlimme Überhöhung in der zweiten Sitzreihe (Sitzabstand zur Rückwand ca. 80 cm). Die erste Sitzreihe bleibt unverändert.
2. Wenn ich die hinteren Subs invertier und das Delay auf 0 Meter stelle, habe ich einen sehr schönen Frequenzgang in der zweiten Sitzreihe ( :ohmy: . Allerdings habe ich eine deutliche Überhöhung der Frequenzen in der ersten Sitzreihe.
Wenn ich die hinteren Subs nicht invertier, habe ich in der zweiten Sitzreihe einen schönen Frequenzgang. Allerdings in der ersten Sitzreihe wieder eine hässliche Erhöhung der Pegel.

Jemand ne Idee was ich falsch mache?

Benutzeravatar
wolfmunich
Beiträge: 7620
Registriert: Montag 10. Januar 2011, 15:58
Wohnort: Münchner Norden

Re: Subwoofer DBA funktioniert nicht

Beitrag von wolfmunich » Montag 23. März 2020, 07:41

Servus,

mach mal das Delay auf deine Raumlänge von 5,3m und nicht auf 4,7m.
Gruß

Wolfgang

Member of H C M - Abteilung "Bei mir gibt`s nix von der Stange" - CEO von HCM-TV

alexanderdergroße
Beiträge: 152
Registriert: Freitag 4. September 2015, 11:00
Kontaktdaten:

Re: Subwoofer DBA funktioniert nicht

Beitrag von alexanderdergroße » Montag 23. März 2020, 17:00

Aus meiner Sicht wird dass mit nur 2 Subwoofern hinten nie wirklich funktionieren. Du erzeugts vorne mit 6 eine annäherende ebene Wellenfront und die trifft dann hinten auf eine komplett andere Abstrahlung. Damit kann die Auslöschung nicht richtig wirken.

Weiterhin kommt es in einem realen Raum immer zu Abweichungen der theoretischen Delays, da hilft nur solange mit Pegel und Delay spielen bis es passt. Warum hast du hier unterschiedliche Längen von 4,7 und 5,3 m angegeben? Sind die Subs vorne in einer ebenen Wand oder auf der Wand? Wenn auf der Wand hast du auch noch entsprechende verzögerte Reflexionen der Frontwand selbst.

Hast du um die Subs herum nackte Wände? Oder irgendwie gedämmt?

JonasM
Beiträge: 9
Registriert: Montag 10. Februar 2020, 16:16

Re: Subwoofer DBA funktioniert nicht

Beitrag von JonasM » Montag 23. März 2020, 22:22

Ich hab die 6 Subs in einem Holzgerüst. ca. 4 cm von der Betonwand auf die 1/4 bzw. 3/4 der Wand platziert. zwischen den Subs habe ich 20cm Dämmwolle platziert. interessant wenn ich das Delay der hinteren 2 Subs auf 0m einstelle habe ich eine schöne Auslöschung auf der 2. Sitzreihe. In der ersten dann allerdings eine leichte Erhöhung. ich hab das delay auf 4.7m gestellt, weil die subs jeweils noch 25cm der Raumlänge einnehmen. Ich versuch das delay mal auf die volle Raumlänge einzustellen, also 5.3m

Antworten